Mon, 17 Dec 2018 02:15:20 MSK | login

Information for RPM plymouth-core-libs-0.9.3-9.fc28.R.x86_64.rpm

ID62930
Nameplymouth-core-libs
Version0.9.3
Release9.fc28.R
Epoch
Archx86_64
SummaryPlymouth core libraries
DescriptionThis package contains the libply and libply-splash-core libraries used by Plymouth.
Build Time2018-06-26 12:58:45 GMT
Size114708
Payload Hash77325a4867b2d0d26410bcb10be1646e
Buildrootdist-rfr28-build-8684-19092
Provides
libply-boot-client.so.4()(64bit)
libply-splash-core.so.4()(64bit)
libply.so.4()(64bit)
plymouth-core-libs = 0.9.3-9.fc28.R
plymouth-core-libs(x86-64) = 0.9.3-9.fc28.R
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libply.so.4()(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
libudev.so.1()(64bit)
libudev.so.1(LIBUDEV_183)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 14 of 14
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/860
/usr/lib/.build-id/86/cd2a8cd70cf47329454590a444106bea775d3d49
/usr/lib/.build-id/c90
/usr/lib/.build-id/c9/19adeda6f8243853628fa19790a1b7e2ee2b6449
/usr/lib/.build-id/cd0
/usr/lib/.build-id/cd/94a122fe8b89593480416f9a6b1d42f8231d5b37
/usr/lib64/libply-boot-client.so.427
/usr/lib64/libply-boot-client.so.4.0.023848
/usr/lib64/libply-splash-core.so.427
/usr/lib64/libply-splash-core.so.4.0.0104936
/usr/lib64/libply.so.415
/usr/lib64/libply.so.4.0.098896
/usr/lib64/plymouth0
Component of No Buildroots