Mon, 17 Dec 2018 02:18:15 MSK | login

Information for RPM plymouth-scripts-0.9.3-9.fc28.R.i686.rpm

ID62953
Nameplymouth-scripts
Version0.9.3
Release9.fc28.R
Epoch
Archi686
SummaryPlymouth related scripts
DescriptionThis package contains scripts that help integrate Plymouth with the system.
Build Time2018-06-26 12:59:55 GMT
Size41388
Payload Hash1ada0f43047d1a0c8cf526b8f00224c5
Buildrootdist-rfr28-build-8685-19092
Provides
plymouth-scripts = 0.9.3-9.fc28.R
plymouth-scripts(x86-32) = 0.9.3-9.fc28.R
Requires
/bin/bash
coreutils
cpio
dracut
findutils
gzip
plymouth
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 4 of 4
Name ascending sort Size
/usr/libexec/plymouth/plymouth-generate-initrd954
/usr/libexec/plymouth/plymouth-populate-initrd14947
/usr/libexec/plymouth/plymouth-update-initrd22
/usr/sbin/plymouth-set-default-theme6361
Component of No Buildroots