Wed, 12 Dec 2018 13:55:21 MSK | login

Information for RPM plymouth-core-libs-0.9.3-9.fc28.R.i686.rpm

ID62965
Nameplymouth-core-libs
Version0.9.3
Release9.fc28.R
Epoch
Archi686
SummaryPlymouth core libraries
DescriptionThis package contains the libply and libply-splash-core libraries used by Plymouth.
Build Time2018-06-26 12:59:55 GMT
Size121464
Payload Hash6bf10b1344b51d5d57bfaa3e0bfefb6e
Buildrootdist-rfr28-build-8685-19092
Provides
libply-boot-client.so.4
libply-splash-core.so.4
libply.so.4
plymouth-core-libs = 0.9.3-9.fc28.R
plymouth-core-libs(x86-32) = 0.9.3-9.fc28.R
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.1)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.2)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.8)
libc.so.6(GLIBC_2.9)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libply.so.4
librt.so.1
librt.so.1(GLIBC_2.2)
libudev.so.1
libudev.so.1(LIBUDEV_183)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 14 of 14
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/470
/usr/lib/.build-id/47/71ebd1263d561fd0e87173cbaa23b63dad30e347
/usr/lib/.build-id/4e0
/usr/lib/.build-id/4e/295d46560a8aac81a2f44838789a767ffca7fd35
/usr/lib/.build-id/a20
/usr/lib/.build-id/a2/255ba8c770602516415124be3c7f7fbeadcab447
/usr/lib/libply-boot-client.so.427
/usr/lib/libply-boot-client.so.4.0.023072
/usr/lib/libply-splash-core.so.427
/usr/lib/libply-splash-core.so.4.0.0116176
/usr/lib/libply.so.415
/usr/lib/libply.so.4.0.0109956
/usr/lib/plymouth0
Component of No Buildroots